Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2
votes
1answer
28 views

What's happened to the Daily Visitors figure in the Site Stats sidebar?

If I remember correctly, it used to show approx 13,000 visitors a day on SQA but that number started showing as 1000, and then 50, and then 3, and now it's disappeared entirely. I thought it was a ...
2
votes
1answer
26 views

Why do I always see several marked for review but none in the queue?

In the top right you can see the "3" but the queues themmselves appear empty
5
votes
0answers
44 views

Winter Bash 2016 : Not Getting received 011-Hat for “Collect 11 hats” action

Not getting received 011 Hat for "Collect 11 hats" action, even though I have already collected 12 hats for SQA site. Is this valid bug with SQA beta site or there is something new steps to collect ...
1
vote
0answers
16 views

After earning new privilege my reputations are not counted properly

I observed, As I am earning reputations - It changes takes me to next level. Each level user can get few privileges. But before achieving and after achieving next privilege reputations calculated are ...
0
votes
1answer
38 views

Seems like the code preview is broken for this question

What elements should I assert for automation of my eCommerce application? Code in my answer looks ok when posted or viewed but when you go into edit mode the preview doesn't show all as code, some is ...
2
votes
1answer
67 views

Is it deliberate that the styling is broken on this site?

My styling on this particular SE site is pretty bugged, is this a deliberate QA joke or an actual bug? Surely this has been asked (if its not a bug) but I couldn't find it.
2
votes
1answer
55 views

Reputation points lost for no reason

I lost 2 reputation points for no reason. In the reputation log I see only an entry: -2 removed The Android web driver client does not load fully But I have never created such a post. Why is so?
0
votes
1answer
26 views

Inconsistent points between meta and main

In SQA.main I have 1,128 points, and in SQA.meta 1,118 as shown in the top bar. Is this by design? Delay in synchronization? Update 20 min later: Now it got synced, still this is interesting case.
0
votes
1answer
32 views

Missing radio buttons in closing question popup

I wanted to recommend closing one of the questions, but the popup to select my motivation lacks radio buttons. Occurs only for this question but not for others, e.g., this one.